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Click to open the floating video window 

2 In the floating Video window, click the Zoom button, and then select a zoom 
option. 

  

 

Click to open zoom options 

 

Switching to full-screen view of live video 
When viewing live video from another support representative or a customer, you can 
switch your display of video between the Video panel or the floating video window 
and a full-screen view. A full-screen view of video fits your entire screen and does not 
include a title bar or scroll bars. 

To display video in a full-screen view: 

Click the Full Screen button above the video image. 
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Click to open full screen video 

To resume video display in a standard view: 

Click View Meeting Window. 
 

Taking a snapshot of live video 
When you are viewing or showing live video during a support session, you can take a 
snapshot of the video image. Support Manager copies the snapshot to your system's 
clipboard. You can then paste the video image into another application, such as a 
word-processing or graphics application. 

A customer cannot take a snapshot of live video. 

To take a snapshot of live video: 

1 On the Video panel, click the Undock button. 
  

 

Click to open the floating video window 

2 In the floating video window, click the Snapshot button. 
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Click to take a snapshot of the video image 
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Chapter 9 

 

About setting up a One-Click Meeting 
WebEx One-Click allows you to start a meeting instantly from your desktop (desktop 
version) and from your WebEx service Web site (Web version). You can set up one or 
both versions, depending on your needs: 

 Web version: allows you to start a One-Click Meeting from your WebEx service 
Web site. Doing so does not require you to download any application. For more 
information about the web version, refer to the WebEx One-Click User's Guide. 

 Desktop version: if this feature and the Productivity Tools feature are enabled by 
your site administrator, allows you to start and join meetings and send meeting 
invitations without logging in to your WebEx service site or navigating Web 
pages. For more information about the desktop version, refer to the WebEx One-
Click User's Guide. 

 

Setting up your One-Click Meeting on the Web 
The One-Click Meeting Setup page allows you to specify options a One-Click 
Meeting. You can return to the One-Click Meeting Setup page at any time to modify 
your meeting. 

The settings you specify apply to both the One-Click Web version and the desktop 
version. 

To set up your One-Click Meeting: 

1 Log in to your WebEx Service Web site. 

Setting Up a One-Click 
Meeting 
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2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

On this screen, you can also download WebEx Productivity Tools, which include 
the desktop version of One-Click and its shortcuts. 

3 Click Set Up Now. 

The One-Click Setup page appears. 

4 Specify the meeting information and settings on the page. 

5 Click Save. 
  

Tip: Whenever you want to edit options for your One-Click Meeting, return to the One-Click 
Settings page by clicking My WebEx > Productivity Tools Setup > Edit Settings. 

 

About the One-Click Settings page 

How to access this page: 

On your WebEx service Web site, do one of the following: 

 If you are setting up your One-Click Meeting for the first time, on your WebEx 
service Web site, click My WebEx > Productivity Tools Setup (on the left 
navigation bar) > Set Up Now. 

 If you already set up your One-Click Meeting, on your WebEx service Web site, 
click My WebEx > Productivity Tools Setup (on the left navigation bar) > Edit 
Settings. 

What you can do here: 

Set options for your One-Click Meeting 

Meeting Options 

  

Use this option… To…

Service type Select the type of WebEx session for which you want to start a 
One-Click Meeting. 

This option lists only the session types available for your site and 
user account. 
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Use this option… To…

Meeting template Select the meeting template you want to use to set options for 
your One-Click Meeting. The drop-down list of templates includes: 

Standard templates: Templates that your site administrator set 
up for your account. 

My Templates: Any personal templates that you created by 
saving the settings for a meeting you previously scheduled, using 
the scheduling options on your site. 

Topic Specify the topic for the meeting 

Meeting password Specify the password for the meeting. 

Confirm password Type the password again to prevent typing errors. 
 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your 
screen when someone tries to join your meeting. 

Available for support sessions only 

List support session on 
Personal Meeting 
Room 

Specify that the support session appears on your Personal 
Meeting Room page. You can share with your customers the URL 
to this page and have them join your session from the page. 

Available for support sessions only 

Tracking Codes 

  

Use this option… To…

Tracking code Identify your department, project, or other information that 
your organization wants to associate with your meetings. 
Tracking codes can be optional or required, depending on 
how your site administrator set them up. 

If your site administrator requires you to select a code from a 
predefined list, click the link Select Code, and then select a 
code from the list or enter one in the box above. 

Installing WebEx Productivity Tools 
If your site administrator has enabled you to download WebEx Productivity Tools, 
you can start you can start or join meetings instantly using One-Click; start meetings 
instantly from other applications on your desktop, such as Microsoft Office, Web 
browsers, Microsoft Outlook, IBM Lotus Notes, and instant messengers; and schedule 
meetings using Microsoft Outlook or IBM Lotus Notes without going to your WebEx 
service site. 
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Before installing WebEx Productivity Tools, ensure that your computer meets the 
following minimum system requirements: 

 Microsoft Windows 2000, XP, 2003, Vista 

 Microsoft Internet Explorer 6.0 SP1 or 7.0, or Firefox 3.0 or later 

 Intel x86 (Pentium 400MHZ +) or compatible processor 

 JavaScript and cookies enabled in the browser 

To install WebEx Productivity Tools: 

1 Log in to your WebEx service Web site. 

2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

3 Click Install Productivity Tools. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

6 Once you complete installation, log in using your WebEx account information and 
then verify your WebEx settings for Productivity Tools, including One-Click, in 
the WebEx Settings dialog box. 

  

Note: System administrators can also perform a mass installation for computers at their site. For 
more information, see the IT Administrator Guide for Mass Deployment of WebEx Productivity 
Tools at http://support.webex.com/US/PT/wx_pt_ag.pdf 
(http://support.webex.com/US/PT/wx_pt_ag.pdf). 

After you have logged in, the WebEx One-Click panel and shortcuts appear. For 
instructions about using the One-Click panel and shortcuts, see the WebEx One-Click 
User's Guide. 

The Help in the WebEx One-Click panel also provides detailed information about 
how to use the One-Click panel and shortcuts. 
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Tip: For instructions on using the WebEx One-Click panel and the One-Click taskbar menu, refer 
to the WebEx One-Click User's Guide, which is available on the Support page of your WebEx 
Service web site. 

 

Starting a One-Click Meeting 
Before you start a One-Click Meeting from your WebEx Service Web site, ensure that 
you set up One-Click settings.  

To start a One-Click Meeting from your WebEx service Web site: 

1 Log in to your WebEx Service Web site. 

2 Click My WebEx > Start One-Click Meeting. 
  

 

Your meeting starts. 
 

To start a One-Click Meeting using the WebEx One-Click panel: 

1 Open your WebEx One-Click panel by doing any of the following: 

 Double-click the WebEx One-Click shortcut on your desktop. 
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 Go to Start > Programs > WebEx > Productivity Tools > WebEx One-
Click. 

 Right-click the WebEx One-Click icon on the taskbar of your desktop. 
  

 

If you did not specify automatic login, enter the required WebEx account 
information in the dialog box, and then click Log In. 

2 On the WebEx One-Click panel, click Start Meeting. 
  

 

 
  

Note: For instructions on using the WebEx One-Click panel, refer to the WebEx One-Click 
User's Guide. 

 

To start a One-Click Meeting using a One-Click shortcut: 

Click one of the following shortcuts: 
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Shortcut Description

 

Right-click menu of taskbar icon shortcut: 

 Right-click the WebEx One-Click taskbar 
icon and then click Start meeting now to 
start an instant meeting. 

 Right-click the WebEx One-Click taskbar 
icon and then click Start a Scheduled 
Meeting to start a previously scheduled 
meeting.  

Note: You can also right-click the WebEx One-
Click taskbar icon and then click Schedule a 
meeting to schedule a WebEx meeting using 
Microsoft Outlook or Lotus Notes. 

For more details, see the Integration to 
Outlook User's Guide and the Integration to 
Lotus Notes User's Guide.. 

 
  

 

Email and Scheduling shortcut: Click One-
Click Meeting in Microsoft Outlook or Lotus 
Notes to start a One-Click meeting. 

Note: You can also click Schedule Meeting in 
Microsoft Outlook or Lotus Notes to schedule a 
WebEx meeting using Outlook or Lotus Notes. 

For more details, see the Integration to 
Outlook User's Guide and the Integration to 
Lotus Notes User's Guide. 
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Shortcut Description

 

Instant messenger shortcut: Click WebEx > 
Start WebEx Meeting to start a One-Click 
meeting in your instant messenger, such as 
Skype, AOL Instant Messenger, Lotus 
SameTime, Windows Messenger, Google 
Talk, or Yahoo Messenger. For more details, 
see the Integration to Instant Messengers 
Guide. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

 
  

 

Web browser shortcut: Click this icon to start 
your meeting. 

Note If you previously customized your 
Internet Explorer toolbar, the shortcut button 
may not automatically appear on the toolbar. 
Instead, it is added to the list of available 
toolbar buttons in Internet Explorer. In this 
case, you must add the button to the toolbar, 
using the Internet Explorer Customize option. 
To access this option, on the View menu, point 
to Toolbars, and then choose Customize. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

 
  

 

Microsoft Office shortcut: In Microsoft Word, 
Microsoft Excel, and Microsoft PowerPoint, 
select Share This File or Share t. This 
command starts the meeting and automatically 
shares the application you are using, including 
all files that are already open in that 
application. You can still work in the 
application during the meeting. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

Star 

Right-Click menu shortcut: Right-click the 
icon for an application or document file on your 
computer, and then point to Share in WebEx 
Meeting > As Application. This command 
starts the meeting and automatically shares 
the application, including all files that are 
already open in that application. You can still 
work in the application during the meeting. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 
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Tip:  
 Once you start a One-Click Meeting, it appears on your Personal Meeting Room page, unless 

you specified it to be an unlisted meeting. If you provide others with the URL for this page, 
they can quickly join your meeting by clicking the link for the meeting on this page. 

 You can control which shortcuts are available in the WebEx Settings dialog box. 
 For instructions on using the WebEx One-Click shortcuts, refer to the WebEx One-Click 

User's Guide. 
 

 

Removing WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. Uninstalling Productivity 
Tools removes all Productivity Tools, including the WebEx One-Click panel and 
One-Click shortcuts, from your computer. 

To uninstall WebEx Productivity Tools: 

1 Click Start > Programs> WebEx > Productivity Tools > Uninstall 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

To uninstall WebEx Productivity Tools from the Control Panel: 

1 Click Start > Settings > Control Panel. 

2 Double-click Add/Remove Programs. 

3 Click WebEx Productivity Tools. 

4 Click Remove. 

5 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 
  

Note: Uninstalling Productivity Tools removes all Productivity Tools and shortcuts from your 
computer. If you want to keep using some Productivity Tools but disable others, edit the options 
in the WebEx Settings dialog box. 
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Chapter 10 

About My WebEx 
My WebEx is an area on your WebEx service Web site in which you can access your 
user account and personal productivity features. The following features are available, 
depending on the configuration of your site and user account: 

 Personal list of meetings: Provides a list of all the online meetings that you are 
hosting and attending. You can view the meetings by day, week, or month, or you 
can view all meetings. 

 Productivity Tools Setup: Optional feature. Lets you set up options for instant or 
scheduled meetings that you can start from applications on your desktop. If you 
install WebEx Productivity Tools, you can start or join meetings, sales meetings, 
training sessions, and support sessions instantly from One-Click or from other 
applications on your desktop, such as Microsoft Office, Web browsers, Microsoft 
Outlook, IBM Lotus Notes, and instant messengers. You can also schedule 
meetings, sales meetings, events, and training sessions using Microsoft Outlook or 
IBM Lotus Notes without going to your WebEx service site. 

 Personal Meeting Room: Optional feature. A page on your WebEx service Web 
site on which visitors can view a list of meetings that you are hosting and join a 
meeting in progress. Visitors can also access and download files that you share.  

 Access Anywhere: Optional feature. Lets you access and control a remote 
computer from anywhere in the world. For more information about Access 
Anywhere, refer to the guide Getting Started with Access Anywhere. 

 File storage: Lets you store files in personal folders on your WebEx service Web 
site, where you can access them on any computer that has access to the Internet. 
Also lets you make specific files available on your Personal Meeting Room page, 
so visitors to your page can access them. 

 

Using My WebEx



Chapter 9: Using My WebEx 

 

84 

 Address book: Lets you keep information about your personal contacts on your 
WebEx service Web site. Using your address book, you can quickly access 
contacts when inviting them to a meeting. 

 User profile: Lets you maintain your account information, such as your 
username, password, and contact information. Also lets you specify another user 
who can schedule meetings on your behalf, set options for your Personal Meeting 
Room page, and manage scheduling templates. 

 Web site preferences: Lets you specify the home page for your WebEx service 
Web site—that is, the page that appears first whenever you access your site. If 
your site provides multiple languages, you can also choose a language and locale 
in which to display text on your site. 

 Usage reports: Optional feature. Lets you obtain information about meetings that 
you hosted. If you use the Access Anywhere option, you can also obtain 
information about computers that you access remotely. 

 

Obtaining a user account 
Once you obtain a user account, you can use My WebEx features and host s on the 
Web. 

You can obtain a user account in one of two ways: 

 The site administrator for your WebEx service Web site can create a user account 
for you. In this case, you need not sign up for an account on your site, and you can 
begin hosting s immediately. 

 If your site administrator has made the self-registration feature available, you can 
sign up for an account on your WebEx service Web site at any time. 

To obtain a user account using the self-registration feature: 

1 Go to your WebEx service Web site. 

2 On the navigation bar, click Set Up > New Account. 

The Sign Up page appears. 

3 Provide the required information. 

4 Click Sign Up Now. 

You receive an email message, confirming that you have signed up for a user 
account. 

Once your site administrator approves your new user account, you receive another 
email message containing your username and password. 
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Note: Once you obtain a user account, you can edit your user profile to change your password 
and provide additional personal information. You can also specify site preferences, such as your 
default home page and time zone.  

Logging in to and out of the WebEx service site 
To manage your online s maintain your user account, you must log in to your WebEx 
service Web site. 

To log in to your WebEx service site: 

1 Go to your WebEx service Web site. 

2 In the upper-right corner of the page, click Log In. 

The Log In page appears. 

3 Enter your username and password. 

Passwords are case-sensitive, so you must type your password exactly as you 
specified it in your user profile. 

4 Click Log In. 
  

Tip: If you have forgotten your username or password, click Forgot your password. Provide 
your email address, type verification characters, and then click Submit. You will receive an email 
message containing your username and password. 

To log out from your WebEx service site: 

In the upper-right corner of the page, click Log Out. 
 

Using your list of meetings 
 

About your list of meetings 
On your WebEx service Web site, your My Meetings page in My WebEx includes: 

 

 Any support sessions that you are currently conducting. 
 

 An option to start a One-Click meeting (not available for Event Center). 
  

Tip: You can specify that your My WebEx meetings page is the home page that appears once you 
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log in to your WebEx service Web site.  

Opening your meetings list 
Your list of meetings, which appears on your My Meetings page on your Support 
Center Web site, shows any support sessions that you are currently conducting. 

To open your meetings list: 

Log in to your WebEx service Web site, and then click My WebEx. 

The My Meetings List shows your active support sessions. 
   

Tip: You can specify that your My WebEx Meetings page is the home page that appears once you 
log in to your WebEx service Web site.  

Maintaining your scheduled meetings list 
Once you start a support session, it appears on your meetings list. 

A support session remains on your list of meetings until you end the session. 

 
 

 

About the My WebEx Meetings page 

How to access this tab 

On your WebEx service Web site, click the My WebEx tab. 

What you can do here 

Access these features: 

 A link to your personal meeting room 

 A list of meetings you are hosting or are invited to for the specified day, week, or 
month 

 A list of all meetings you are hosting or are invited to 
 

 A link to start a One-Click meeting 
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Options on this page 

 Use this option… To…

Go To My Personal 
Meeting Room 

Go to your Personal Meeting Room page. 

Your Personal Meeting Room page lists any meetings that you 
scheduled and any in-progress meetings that you are currently 
hosting. 

Users to whom you provide your personal URL can use this 
page to join any meeting that you are hosting. They can also 
download files in any folders that you share. 

Start a One-Click 
Meeting 

Start a One-Click Meeting based on settings you have specified 
in One-Click Setup. 

Daily View a list all of the meetings for the specified day. 

Weekly View a list all of the meetings for the specified week. 

Monthly View a list all of the meetings for the specified month. 

All Meetings View a list all meetings, or search for meetings by date, host, 
topic, or words in the agenda. 

Refresh 

 

Refresh the information in the meeting list. 

About the My WebEx Meetings page - Daily tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > Daily tab. 

Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of meetings. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 
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Option Description 

Date The date for the daily list of meetings. The default is the 
current date. 

 
Click the Previous Day icon to display a list of meetings for 
the previous day. 

 
Click the Next Day icon to display a list of meetings for the 
next day. 

The meetings you host Shows a list all of the online meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list all of the meetings to which you have been 
invited. 

Show past meetings Select to include concluded meetings in the list of meetings. 

 
The Ascending Sort indicator appears next to a column 
heading, and the meetings are sorted by the column, in 
ascending order. 

 
The Descending Sort indicator appears next to a column 
heading, and the meetings are sorted by the column, in 
descending order. 

Time 

The starting time for each scheduled meeting. Click the box 
next to a meeting start time to select that meeting. Click the 
box next to the Time column heading to select or clear all 
meetings in the list. 

Topic 
The topic for a meeting that you are hosting. Click the topic 
name to get information about that meeting. 

Type 
Indicates the type of online meeting that you are hosting. 
Available meeting types depend on the configuration of your 
WebEx service Web site. 

 
Indicates that the live meeting is in process. 

About the My WebEx Meetings page - Weekly tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > Weekly tab. 
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Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of meetings. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 

Week link The beginning and ending date for the weekly list of meetings. 

 
Click the Previous Week icon to display a list of meetings for 
the previous week. 

 
Click the Next Week icon to display a list of meetings for the 
next week. 

 
Click the Calendar icon to open the Calendar window for the 
current month. Click on any date to open its schedule in the 
Daily view. 

The meetings you host Shows a list of all of the online meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list of all of the meetings to which you have been 
invited. 

Show past meetings Select to include concluded meetings in the list of meetings. 

Day link 

 

Opens the Daily view, which shows the scheduled meetings for 
the selected day. 

 
The Ascending Sort indicator appears next to a column 
heading, and the meetings are sorted by the column, in 
ascending order. 

 
The Descending Sort indicator appears next to a column 
heading, and the meetings are sorted by the column, in 
descending order. 

 The Expand button appears next to a Day link. Click this 
button to expand and display the list of meetings for that day. 

 The Collapse button appears next to a Day link. Click this 
button to collapse and hide the list of meetings for that day. 
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Time 

The starting time for each scheduled meeting. Click the box 
next to a meeting start time to select that meeting. Click the 
box next to the Time column heading to select or clear all 
meetings in the list. 

Topic 
The topic for a meeting that you are hosting. Click the topic 
name to get information about that meeting. 

Type 
Indicates the type of online meeting that you are hosting. 
Available meeting types depend on the configuration of your 
WebEx service Web site. 

 
Indicates that the live meeting is in process. 

About the My WebEx Meetings page - Monthly tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > Monthly tab. 

Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of meetings. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 

Month 
The month for the monthly calendar of meetings. The default is 
the current month. 

 
Click the Previous Month icon to display a list of meetings for 
the previous month. 

 
Click the Next Month icon to display a list of meetings for the 
next month. 

 
Click the Calendar icon to open the Calendar window for the 
current month. Click on any date to open its schedule in the 
Daily view. 
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Option Description 

Week Number link 

 

Opens the Weekly view, which shows the scheduled meetings 
for each day of the selected week. 

Day link 

 

Opens the Daily view, which shows the scheduled meetings 
for the selected day. 

The meetings you host Shows a list of all of the online meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list of all of the meetings to which you have been 
invited. 

Show past meetings Select to include concluded meetings in the list of meetings. 

Topic 
The topic for a meeting that you are hosting. Click the topic 
name to get information about that meeting. 

 
Indicates that the live meeting is in process. 

About the My WebEx Meetings page - All Meetings tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > All Meetings 
tab. 

Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of meetings. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 

Date The date for the daily list of meetings. The default is the 
current date. 

 
Click the Previous Day icon to display a list of meetings for 
the previous day. 
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Option Description 

 
Click the Next Day icon to display a list of meetings for the 
next day. 

Search for meetings by 
date, host, topic, or words 
in the agenda 

Allows you type or select a date range to search for meetings, 
or allows you to type text to search in host names, topics, or 
agendas. Click Search to start the search. 

 
Click the Calendar icon to open the Calendar window. Click on 
any date to select that date as part of your search criteria. 

The meetings you host Shows a list of all of the online meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list of all of the meetings to which you have been 
invited. 

Show past meetings Select to include concluded meetings in the list of meetings. 

 
The Ascending Sort indicator appears next to a column 
heading, and the meetings are sorted by the column, in 
ascending order. 

 
The Descending Sort indicator appears next to a column 
heading, and the meetings are sorted by the column, in 
descending order. 

Time 

The starting time for each scheduled meeting. Click the box 
next to a meeting start time to select that meeting. Click the 
box next to the Time column heading to select or clear all 
meetings in the list. 

Topic 
The topic for a meeting that you are hosting. Click the topic 
name to get information about that meeting. 

Type 
Indicates the type of online meeting that you are hosting. 
Available meeting types depend on the configuration of your 
WebEx service Web site. 

 
Indicates that the live meeting is in process. 

Maintaining Your Personal Meeting Room Page 
 

About your Personal Meeting Room page 
Your user account includes a Personal Meeting Room page on your WebEx service 
Web site. Users who visit your page can: 
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 View a list of online meetings that you are hosting, either scheduled or in 
progress. 

 Join a meeting in progress. 

 View your personal folders and upload or download files to or from your folders, 
depending on the settings you specify for your folders. 

You can customize your Personal Meeting Room page by adding images and text to 
it. 

To provide users with access to your Personal Meeting Room page, you must provide 
them with your Personal Meeting Room URL. 
  

Tip: Add your Personal Meeting Room URL to your business cards, your email signature, and so 
on. 

 

Viewing your Personal Meeting Room page 
You can view your Personal Meeting Room page at any time, by going to the link for 
the page. The link for your Personal Meeting Room page is available on your: 

 My WebEx Meetings page 

 My WebEx Profile page 

To view your Personal Meeting Room page: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

The My WebEx Meetings page appears. 

2 Click the Go to My Personal Meeting Room link. 

Alternatively, in My WebEx, click My Profile, and then click the Personal 
Meeting Room URL link in the Personal Meeting Room section. 

Your Personal Meeting Room page appears. The following is an example of a 
Personal Meeting Room page. 

  

 

 



Chapter 9: Using My WebEx 

 

94 

  

Tip: Add your Personal Meeting Room URL to your business cards, your email signature, and so 
on. 

Setting options for your Personal Meeting Room page 
You can add the following to your Personal Meeting Room page: 

 An image (for example, you can add a picture of yourself or your company's 
product). 

 A custom banner image to the header area of your Personal Meeting Room page, 
if your user account has the “branding” option. For example, you can add your 
company's logo. 

 A welcome message. For example, you can provide a greeting; instructions on 
joining an online session; information about yourself, your product, or your 
company. 

At any time, you can replace or delete images and text that you add. 

To add an image to your Personal Meeting Room page: 

1 If you have not already done so, log in to your WebEx service Web site. 

2 On the navigation bar at the top of the page, click My WebEx. 

3 Click My Profile. 

The My WebEx Profile page appears. 

4 Under Personal Meeting Room, specify options for your page. 

5 At the bottom of the My WebEx Profile page, click Update. 
 

Sharing files on your Personal Meeting Room page 
You can share folders on your My WebEx Files: Folders page so that they appear on 
the Files tab on your Personal Meeting Room page. For any folder that you share, you 
can specify whether users can download files from or upload files to the folder. 

. 

To share files on your Personal Meeting Room page: 

1 Open the My WebEx Files page. 

2 Under Name, locate the folder in which you want to share files. 

3 If the file or folder is in a closed folder, click the folder to open it. 
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4 Click the Properties icon for the folder in which you want to share files. 
  

  

The Edit Folder Properties window appears. 
  

 

 

5 Specify sharing options for the folder. 

6 Click Update. 

 
 

Using Access Anywhere (My Computers) 
For information about and instructions for using Access Anywhere to set up and 
access a remote computer, please refer to the guide Getting Started with WebEx 
Access Anywhere. This guide is available on the Support page on your WebEx service 
Web site. 

 

About the My Computers page 

How to access this page 

On your WebEx service Web site, click My WebEx Files > My Computers. 
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What you can do here 

Set up and access remote computers using Access Anywhere. 

Options on this page 

  

Link or option Description

Computer The name you have assigned to your remote computer. 

Status 

The status of your remote computer: 

 Available—the computer is available for remote access. 

 Offline—the computer is offline and is not available for 
remote access. 

Application 

The application on your remote computer that you have 
allowed to access, based on what you specified during set up. 
It may be Desktop, if you set up your desktop for access, or it 
may be a specific application name. 

Status If the computer is available for access, you can click the 
Connect link to connect to your remote computer. 

 
Removes the selected computer from the list of remote 
computers. 

 

Sets up the current computer for Access Anywhere and adds 
it to the list of remote computers. 

Download manual installer Downloads the manual installer for the Access Anywhere 
software. 

 

Maintaining files in your personal folders 
 

About maintaining files in your folders 
Your user account includes personal storage space for files on your WebEx service 
Web site. 

In your personal storage space, you can: 

 Create folders to organize your files. 

 Edit information about any file or folder in your personal folders. 
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 Move or copy a file or folder to a different folder. 

 Share a folder so it appears on your Personal Meeting Room page. 
  

Tip:  
 You can use this storage space to access important information when you are away from the 

office. For example, if you are on a business trip and want to share a file during an online 
session, you can download the file in your personal folders to a computer, and then share the 
file with attendees. 

 If you share a folder, visitors to your Personal Meeting Room page can upload files to or 
download them from the folder. For example, you can use your personal folders to exchange 
documents that you share in your sessions, archive recorded meetings, and so on.  

 

Opening your personal folders, documents, and files 
To store files on your WebEx service Web site, or to access files that you stored, you 
must open your personal folders. 

To open your personal folders: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Files. 

The My WebEx Files page appears, showing your personal folders and files. 
Depending on the settings for your WebEx Service Web site, you may see 
different categories of folders and files, and you can click on the heading links to 
see each category: 

 My Documents 

 My Recordings 

 My Event Recordings (available only in Event Center) 

 My Training Recordings (available only in Training Center) 
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Adding new folders to your personal folders 
To organize your files on your WebEx service Web site, you can create folders in 
your personal storage space for files. 

To create a new folders: 

1 Open the My Documents page. 

2 Under Action, click the Create Folder button for the folder in which you want a 
new folder. 

  

  

The Create Folder window appears. 

3 In the Folder Name box, type a name for the folder. 

4 Optional. In the Description box, type a description to help you to identify the 
folder's contents. 

5 Click OK. 
 

Uploading files to your personal folders 
To store files in your personal folders on your WebEx service Web site, you must 
upload them from your computer or a local server. 

You can upload: 

 Up to three files at once 

 Any file that is less than 5076K 

The amount of space available for storing files is determined by your site 
administrator. If you require more disk space, contact your site administrator. 

To upload files to your personal folders: 

1 Open the My Documents page. 

2 Locate the folder in which you want to store the file. 

3 Under Action for the folder, click the Upload button for the folder in which you 
want to store the file. 
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The Upload File window appears. 

4 Click Browse. 

The Choose File dialog box appears. 

5 Select the file that you want to upload to your folder. 

6 Click Open. 

The file appears in the File name box. 

7 Optional. In the Description box, type a description to help you to identify the 
file. 

8 Optional. Select up to two additional files to upload. 

9 Click Upload. 

The files are uploaded to the folder that you selected. 

10 Once you are finished uploading files, click Finish. 
  

 

Moving or copying files or folders in your personal folders 
You can move one or more files or folders to another folder on your WebEx service 
Web site. 

To move or copy a file or folder: 

1 Open the My Documents page. 

2 Locate the file or folder that you want to move. 

3 Select the check box for the file or folder that you want move. 

You can select multiple files or folders. 

4 Click Move or Copy. 

The Move/Copy File or Folder window appears, showing a list of your folders. 

5 Select the option button for the folder in which you want to move or copy the file 
or folder. 

6 Click OK. 
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Editing information about files or folders in your personal 
folders 

You can edit the following information about a file or folder in your personal folders 
on your WebEx service Web site: 

 Name 

 Description 

You can also specify sharing options for folders that appear on your Personal Meeting 
Room page. 

To edit information about a file or folder: 

1 Open the My Documents page. 

2 Locate the file or folder for which you want to edit information. 

3 Click the Properties icon for the file or folder for which you want to edit 
information. 

  

  

The Edit File Properties or Edit Folder Properties window appears. 
  

 

 

 In the Description box, type a new name for the file or folder. 
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 In the Name box, type a new name for the file or folder. 

4 Click Update. 
 

Searching for files or folders in your personal folders 
In your personal folders on your WebEx service Web site, you can quickly locate a 
file or folder by searching for it. You can search for a file or folder by text that 
appears in either its name or description. 

To search for a file or folder: 

1 Open the My Documents page. 

2 In the Search For box type all or part of the file's name or description. 

3 Click Search. 

A list of any files or folders that contain the search text appears. 
 

Downloading files in your personal folders 
In your personal folders on your WebEx service Web site, you can download any files 
to your computer or a local server. 

1 Open the My Documents page. 

2 Locate the file that you want to download. 

3 Under Action, click the Download button for the file that you want to download. 
  

 
 

The File Download dialog box appears. 

4 Follow any instructions that your Web browser or operating system provides to 
download the file. 

 

Deleting files or folders in your personal folders 
You can delete files or folders in your personal folders on your WebEx service Web 
site. 

To delete a file or folder: 

1 Open the My Documents page. 
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2 Under Name, locate the file or folder that you want to delete. 

3 Select the check box for the file or folder that you want delete. 

You can select multiple files or folders. 

4 Click Delete. 
 

About the My WebEx Files > My Documents page 

How to access this page 

On your WebEx service Web site, click My WebEx Files > My Documents. 

What you can do here 

 Store files that you use in your online sessions or that you want to access when 
away from your office. 

 Specify in which folders that visitors to your Personal Meeting Room can 
download or upload files. 

Options on this page 

  

Link or option Description

Capacity The storage space available for your files, in megabytes (MB). 

Used 
The amount of storage space that your files occupy, in megabytes 
(MB). Once this value exceeds your capacity, you can no longer store 
files until you remove existing files from your folders. 

Search for 

Lets you locate a file or folder by searching for it. You can search for a 
file or folder by text that appears in either its name or description. To 
search for a file or folder, type all or part of its name or description in 
the box, and then click Search. 

 
Click this button to refresh the information on the page. 

Name 

The name of the folder or file. Click a folder or file name to open the 
Folder Information page or File Information page. From the 
Information page, you can access the properties of a folder or file. 

  Indicates that the item is a folder. Click the image to display 
the contents of the folder. 

  Indicates that the item is a file. 
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Link or option Description

Path The folder hierarchy for the folder or file. The Root folder is the top-
most folder in which all other folders and files reside. 

Size The size of the folder or file, in kilobytes (KB). 

Actions 

Click the icons to perform an action on the folder or file that is 
associated with it. 

 Upload file: Available only for files. Click this icon to open 
the File Upload page, on which you can select up to three 
files at a time to upload to a specified folder. 

 Download file: Available only for files. Click this icon to 
download the file associated with it. 

 Edit File Properties or Edit Folder Properties: Click this 
icon to open the Edit File Properties page or Edit Folder 
Properties page, on which you can edit information about 
the file or folder, respectively. 

 Create Folder: Available for folders only. Click this icon to 
open the Create Folder page on which you can create a new 
folder in your personal storage space. 

Shared 

 

Specifies the sharing settings for a folder; that is, how others who visit 
your Personal Meetings Room can access your folder and its files. 

R Read only: Visitors to your Personal Meeting Room can 
view the list of files in the folder and download the files. 

W Write only: Visitors to your Personal Meeting Room can 
upload files to the folder, but they cannot view the files in it. 

R/W Read and write: Users can view files in the folder, 
download files from the folder, and upload files to the folder. 

 Password Protected: Indicates that the folder is password 
protected. Visitors to your Personal Meeting Room must 
provide the password you specify to access the folder. 

Select All 
Selects the check boxes for all the folders and files that are visible in 
the list. You can then click the Copy or Move button or click the 
Delete link to perform an action on the selected folders or files. 

Clear All Clears the check boxes for all the folders and files that are selected in 
the list. 

Delete Deletes the selected folders and files from the list. 

Copy Opens a page on which you can copy the selected folder or file to 
another folder. 
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Link or option Description

Move Opens a page on which you can move the selected folder or file to 
another folder. 

About the Edit Folder Properties page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Files > Properties icon 
for folder. 

What you can do here 

Specify a name, a description, and sharing options for a folder that you created in 
your personal folders. 

Options on this page 

  

Use this option… To…

Name Enter the name of the folder. 

Description Enter the description of the folder. 

Share Specify who can access this folder. 

 Do not share this folder: This folder does not appear on your 
Personal Meeting Room page. Thus, visitors to your page 
cannot view the folder or access any files in it. 

 Share this folder: This folder appears on your Personal 
Meeting Room. 

The drop-down list specifies which users can access the folder, 
as follows: 

 With all: All visitors to your Personal Meeting Room can 
access this folder. 

 With users with host or attendee accounts: Only visitors 
to your Personal Meeting Room who have either a host 
account or an attendee account on your WebEx service 
Web site can access this folder. 

 With users with host accounts only: Only visitors to your 
Personal Meeting Room who have a host account on your 
WebEx service Web site can access this folder. 

Share as Enter the name for the folder that will appear on your Personal 
Meeting Room page. 
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Use this option… To…

Read Let visitors to your Personal Meeting Room view the list of files in the 
folder and download the files. 

Write Let visitors to your Personal Meeting Room upload files to the folder 
but does not allow them to view the files in it. 

Read & write Let users view files in the folder, download files from the folder, and 
upload files to the folder. 

Allow files to be 
overwritten 

Let users upload a file with the same name as an existing file in the 
folder and replace the existing file. If this option is not selected, users 
cannot overwrite any files in the folder. 

Password protected Let only visitors to your Personal Meeting Room who know the 
password view the list of files in the folder, download files from the 
folder, or upload files to the folder, depending on the read/write 
settings for the folder. 

Password: The password that visitors to your Personal Meeting 
Room must provide to access the folder. 

Confirm: If you specified a password, type it again to verify that you 
typed it correctly. 

Update Save any changes that you made to folder's properties, and then 
closes the Edit Folder Properties window. 

Cancel Close the Edit Folder Properties window, without saving any of the 
changes that you made. 

  
 

Opening the My Recordings Page 
To upload or maintain recordings, you must do so from the My Recordings page on 
your WebEx service Web site. 

To open the My Recordings page: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Files > My Recordings. 

The My Recordings page appears, showing your recording files. 
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Uploading a recording file 
If you recorded a meeting using the integrated or standalone WebEx Recorder, you 
can upload the recording file, with a .wrf extension, from your local computer to the 
My Recordings page. 

 
  

Note: If you recorded a meeting using the WebEx Network-Based Recorder (NBR), the WebEx 
server automatically uploads the recording file, with an .arf extension, to the appropriate tab on 
the My Recordings page once you stop the Recorder. You do not need to upload it yourself. 

To upload a recording file: 

1 Go to the My Recordings page. 

2 Click Add Recording. 

3 On the Add Recording page, enter information and specify options. 

4 Click Save. 
 

Editing information about a recording 
You can edit information about a recording at any time. 

To edit information about a recording: 

1 Go to the My Recordings page. 

2 Click the following icon for the recording that you want to edit. 
  

  

The Edit Recording page appears. 

3 Make your changes.  

4 Click Save. 
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About the Add/Edit Recording page 

How to access this page 

If you are adding a recording... 

1 On your WebEx service Web site, click My WebEx > My Files > My 
Recordings. 

2 Click Add Recording. 

If you are editing information about a recording... 

1 On your WebEx service Web site, click My WebEx > My Files > My 
Recordings. 

2 Click the More button in the row of the recording that you want to edit. 
  

  

3 Click Modify. 
  

 

 

What you can do here 

 Edit general information about a recording, including the topic and description. 

 Require a password to play or download the recording. 

Options on this page 

  

Use this option.... To....

Topic Specify the topic of the recording. 

Description Provide a description of this recording. 

Recording file Click Browse to select the recording file that resides on your 
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Use this option.... To....
local computer. 

Duration Specify the duration of the recording. 

File size Displays the size of the recording file. (Available only when 
editing recording information.) 

Set password Set an optional password that users must provide to view the 
recording. 

Confirm password Confirm the password that users must provide to view the 
recording. 

Playback control options 
  

Use this option.... To....

Panel Display Options Determines which panels are displayed in the recording when it 
is played back. You can select any of the following panels to be 
included the recording playback: 

 Chat 

 Q & A 

 Video 

 Polling 

 Notes 

 File Transfer 

 Participants 

 Table of Contents 

Panel display options do not modify the panel display in the 
actual recording that is stored on the WebEx network. 
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Use this option.... To....

Recording Playback 
Range 

Determines how much of the recording is actually played back. 
You can select either of the following: 

 Full playback: Plays back the full length of the recording. 
This option is selected by default. 

 Partial playback: Plays back only part of the recording 
based on your settings for the following options: 

 Start: X min X sec of the recording: Specifies the 
time to start playback; for example, you can use this 
option if you would like to omit the "dead time" at the 
beginning of the recording, or if you would like to show 
only a portion of the recording. 

 End: X min X sec of the recording: Specifies the 
time to end playback; for example, you can use this 
option if you would like to omit the "dead time" at the 
end of the recording. You can not specify an end time 
greater than the length of the actual recording. 

The partial playback range you specify does not modify the 
actual recording that is stored on the server. 

Include NBR player 
controls 

Includes full Network Recording Player controls, such as stop, 
pause, resume, fast forward, and rewind. This option is selected 
by default. If you would like to prevent viewers from skipping 
portions of the recording, you can turn off this option to omit 
Network Recording Player controls from the playback. 

About the Recording Information page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Files > My Recordings > 
[recording type] > [topic of a recording]. 

What you can do here 

 View information about the recording. 

 Play back the recording. 

 Send an email to share the recording with others. 

 Download the recording. 

 Enable or disable the recording 

 Open the Edit Recording page on which you can edit information about a 
recording. 
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Options on this page 

Option Description

Topic The name of the recording. You can edit the topic at any time. 

Create time The time and date the recording was created. 

Duration The length of the recording. 

Description A description of the recording. 

File size The file size of the recording. 

Create time The date and time at which the recording was created. 

Status The status of the recording. The possible options are Enable or 
Disable.  

Password Indicates whether a user must provide a password to view the 
recording. 

Stream recording link 
Clicking the link lets you play the recording (available only for 
recording files with the .arf extension that were recorded by 
NBR). 

Download recording link Clicking the link lets you download the recording. 

 

Clicking the button lets you play the recording (available only for 
recording files with the .arf extension that were recorded by 
NBR). 

If you want to download the recording, you can also click the 
link for downloading under Play Recorded a meeting Now. 

 

Clicking the button opens the Share My Recording window, 
which allows you to send an email message to selected 
recipients, inviting them to play your recording. 

If you want to send the email with your local email client 
instead, click the link for using the email client under Share My 
Recording. 

 Clicking the button opens the Edit Recording page. 

 Clicking the button deletes the recording. 

 

Clicking the button disables the recording everywhere it is 
published on your WebEx Service Web site. (Available only for 
enabled recordings.) 

 
Clicking the button enables the recording everywhere it is 
published on your WebEx Service Web site. (Available only for 
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Option Description
disabled recordings.) 

 Clicking the button returns you to the recording list. 

About the My WebEx Files > My Recordings page 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings. 

What you can do here 

Manage, upload, and maintain your recording files. 

Options on this page 

View different categories of recordings: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 
 

About the My WebEx Files > My Recordings > Meetings page 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Meetings. 

 

About the My WebEx Files > My Recordings > Sales Meetings 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Sales Meetings. 
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About the My WebEx Files > My Recordings > Miscellaneous 
page 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Miscellaneous. 

 

Maintaining contact information 
 

About maintaining contact information 
You can maintain a personal online address book, in which you can add information 
about contacts and create distribution lists. When scheduling a meeting or starting an 
instant meeting, you can quickly invite any contacts or distribution lists in your 
personal address book. You can also invite contacts in the Company Address Book 
for your WebEx service Web site, if one is available.  

You can add contacts to your personal address book in any of the following ways: 

 Specify information about contacts one at a time. 

 Import contact information from your Microsoft Outlook contacts. 

 Import contact information from a comma-separated/comma-delimited values 
(CSV) file. 

You can also edit or delete the information about any contact or distribution list in 
your personal address book. 

 

Opening your address book 
You can open your personal address book on your WebEx service Web site, to view 
or maintain information about your contacts. 

To open your address book: 

1 Log in to your WebEx service Web site. 

2 On the navigation bar at the top of the page, click My WebEx. 

3 Click My Contacts. 
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The My WebEx Contacts page appears. 
  

 

4 In the View drop-down list, select one of the following contact lists: 

 Personal Contacts: Includes any individual contacts or distribution lists that 
you added to your personal address book. If you have a Microsoft Outlook 
address book or contacts folder, you can import its contacts to this list of 
contacts. 

 Company Address Book: Your organization's address book, which includes 
any contacts that your site administrator has added to it. If your organization 
uses a Microsoft Exchange Global Address List, your site administrator can 
import its contacts to this address book. 

 

Adding a contact to your address book 
You can add contacts to your personal address book, one at a time. 

To add a contact to your personal address book: 

1 Open your personal address book. 

2 In the View drop-down list, select Personal Contacts. 

A list of contacts in your Personal Contacts list appears. 

3 Click Add Contact. 
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The Add Contact page appears. 
  

 

 

4 Provide information about the contact.  

5 Click Add. 
  

Note:  
 You cannot add contacts to your Company Address Book. 
 If you want to add multiple contacts, you can them all at once, instead of adding one contact 

at a time. 
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About the New/Edit Contact page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Contacts > Add Contact 
or [check box for contact] > Edit. 

What you can do here 

Enter information about a new or existing contact for your personal address book. 

Options on this page 

  

Use this option… To…

Full name Enter the contact's first and last name. 

Email address Enter the contact's email address. 

Language Set the language in which any email messages that you send to 
the contact using your WebEx service site appear. 

Available only if your WebEx service Web site can be displayed in 
two or more languages. 

Company Enter the company or organization for which the contact works. 

Job title Enter the contact's position in a company or organization. 

URL Enter the URL, or Web address, for the contact's company or 
organization. 

Phone number/Phone 
number for mobile 
device/Fax number 

Enter the contact's phone numbers. For each number, you can 
specify the following: 

Country Code Specify the number that you must dial if the contact resides in 
another country. To select a different country code, click the link to 
display the display the Country Code window. From the drop-
down list, select the country in which the contact resides. 

Area or city code Enter the area or city code for the contact's phone number. 

Number Enter the phone number. 

Extension Enter the extension for the phone number, if any. 

Address 1 Enter the contact's street address. 

Address 2 Enter additional address information, if necessary. 
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Use this option… To…

State/Province Enter the contact's state or province. 

ZIP/Postal code Enter the contact's ZIP or postal code. 

Country Enter the country in which the contact resides. 

Username Enter the username with which the user logs in to your WebEx 
service Web site, if the contact has a user account. 

Notes Enter any additional information about the contact. 

 

 

Importing contact information in a file to your address book 
You can add information about multiple contacts simultaneously to your personal 
address book, by importing a comma-separated values (CSV) file. A CSV file has the 
.csv file extension; you can export information from many spreadsheet and email 
programs in CSV format. 

To create a CSV file: 

1 Open your address book. 

2 In the View drop-down list, ensure that Personal Address Book is selected. 

3 Click Export. 

4 Save the .csv file to your computer. 

5 Open the .csv file that you saved in a spreadsheet program, such as Microsoft 
Excel. 

6 Optional. If contact information exists in the file, you can delete it. 

7 Specify information about the new contacts in the .csv file. 
  

 Important: If you add a new contact, ensure that the UID field is blank. For information 
about the fields in the .csv file, see About the Contact Information CSV template( 

 

8 Save the .csv file. Ensure that you save it as a .csv file. 

To import a CSV file containing new contact information: 

1 Open your address book. 

2 In the View drop-down list, ensure that Personal Contacts is selected. 

3 In the Import From drop-down list, select Comma Delimited Files. 
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4 Click Import. 

5 Select the .csv file in which you added new contact information. 

6 Click Open. 

7 Click Upload File. 

The View Personal Contacts page appears, allowing you to review the contact 
information you are importing. 

8 Click Submit. 

A confirmation message appears. 

9 Click Yes. 
  

Note: If an error exists in any new or updated contact information, a message appears, informing 
you that no contact information was imported. 

 

About the Contact Information CSV template 

How to access this template 

On your WebEx service Web site, click My WebEx > My Contacts > View > 
Personal Address Book > Export. 

What you can do here 

Specify information about multiple contacts, which you can then import to your 
personal address book. 

Fields in this template 

  

Option Description

UUID A number that your WebEx service site creates to identify the contact. If 
you add a new contact to the CSV file, you must leave this field blank. 

Name Required. The contact's first and last name. 

Email Required. The contact's email address. The email address must be in 
the following format: 

name@company.com 

Company The company or organization for which the contact works. 

JobTitle The contact's position in a company or organization. 
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Option Description

URL The URL, or Web address, for the contact's company or organization. 

OffCntry The country code for the contact's office phone-that is, the number that 
you must dial if the contact resides in another country. 

OffArea The area or city code for the contact's office phone number. 

OffLoc The contact's office phone number. 

OffExt The extension for the contact's office phone number, if any. 

CellCntry The country code for the contact's cellular or mobile phone-that is, the 
number that you must dial if the contact resides in another country. 

CellArea The area or city code for the contact's cellular or mobile phone number. 

CellLoc The contact's cellular or mobile phone number. 

CellExt Thee extension for the contact's cellular or mobile phone number, if 
any. 

FaxCntry The country code for the contact's fax number-that is, the number that 
you must dial if the contact resides in another country. 

FaxArea The area or city code for the contact's fax number. 

FaxLoc The contact's fax number. 

FaxExt The extension for the contact's fax machine, if any. 

Address 1 The contact's street address. 

Address 2 The additional address information, if necessary. 

State/Province The contact's state or province. 

ZIP/Postal The contact's ZIP or postal code. 

Country The country in which the contact resides. 

Username The user name with which the user logs in to your WebEx service Web 
site, if the contact has a user account. 

Notes Any additional information about the contact. 
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Importing contact information from Outlook to your address 
book 

If you use Microsoft Outlook, you can import the contacts that you maintain in your 
Microsoft Outlook address book or folder to your personal address book on your 
WebEx service Web site. 

To import contacts from Outlook to your personal address book: 

1 Open your address book. 

2 In the View drop-down list, select Personal Contacts. 

3 In the Import from drop-down list, select Microsoft Outlook. 

4 Click Import. 

The Choose Profile dialog box appears. 

5 In the Profile Name drop-down list, select the Outlook user profile that includes 
the contact information that you want to import. 

6 Click OK. 
  

Note:  
 When you import contacts in Outlook, your WebEx service Web site retrieves contact 

information from the Outlook address book or folder in which you have chosen to keep 
personal addresses. For information about keeping personal addresses in Outlook, refer to 
Microsoft Outlook Help. 

 If your personal address book already includes a contact who is also in your Outlook contacts 
list, the contact is not imported. However, if you change the contact's email address in your 
personal address book, importing the contact from Outlook creates a new contact in your 
personal address book. 

 

Viewing and editing contact information in your address 
book 

In your personal address book, you can view and edit information about individual 
contacts in your Personal Contacts list. You can view, but not edit, information about 
contacts in your Company Address Book. 

To view or edit contact information: 

1 Open your address book. 

2 In the View drop-down list, select one of the following: 
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 Personal Contacts 

 Company Address Book 

A list of contacts appears. 

3 Locate the contact whose information you want to view or edit. 

4 Under Name, select the contact whose information you want to view or edit. 

5 Do one of the following: 

 If the contact is in your Personal Contacts list, click Edit. 

 If the contact is in your Company Address Book, click View Info. 

Information about the contact appears. 

6 Optional. If the contact is in your Personal Contacts list, edit the information that 
you want to change on the Edit Contact's Information page. 

7 Click OK. 
 

Finding a contact in your personal address book 
You can quickly locate a contact in your personal address book, using one of several 
methods. 

To search for a contact in your address book: 

1 Open your address book. 

2 In the View drop-down list, select a contacts list. 

3 Do any of the following: 

 In the Index, click a letter of the alphabet to display a list of contacts whose 
names begin with that letter. For example, the name Susan Jones appears 
under S. 

 To search for a contact in the list you are currently viewing, type text that 
appears in either the contact's name or email address in the Search for box, 
and then click Search. 

 If the entire list of contacts does not fit on a single page, view another page by 
clicking the links for the page numbers. 

 Sort your personal contacts or company address book by name, email address, 
or phone number by clicking the column headings. 
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Creating a distribution list in your address book 
You can create distribution lists for your personal address book. A distribution list 
includes two or more contacts for which you provide a common name and appears in 
your Personal Contacts list. For example, you can create a distribution list named 
Sales Department, which includes contacts who are members of your Sales 
Department. If you want to invite members of the department to a meeting, you can 
select the group rather than each member individually. 

To create a distribution list: 

1 Open your address book. 

2 Click Add Distribution List. 

The Add Distribution List page appears. 
  

 

 

3 In the Name box, type the name of the group. 

4 Optional. In the Description box, type descriptive information about the group. 

5 Under Members, locate the contacts that you want to add to the distribution list, 
by doing any of the following: 

 Search for a contact, by typing all or part of the contact's first or last name in 
the Search box. 

 Click the letter that corresponds to the first letter of the contact's first name. 
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 Click All to list all contacts in your Personal Contacts list. 

6 Optional. To add a new contact to your Personal Contacts list, under Members, 
click Add Contact. 

7 In the box on the left, select the contacts that you want to add to the distribution 
list. 

8 Click Add to move contacts you selected to the box on the right. 

9 After you finish adding contacts to the distribution list, click Add to create the 
list. 

In your Personal Contacts list, the Distribution List indicator appears to the left 
of the new distribution list: 

  

 
 

 

Editing a distribution list in your address book 
You can add or remove contacts from any distribution list that you have created for 
your personal address book. You can also change a group's name or descriptive 
information. 

To edit a distribution list: 

1 Open your address book. 

2 In the View drop-down list, select Personal Contacts. 

A list of the contacts in your Personal Contacts list appears, including any 
distribution lists that you have created. The Distribution List indicator appears to 
the left of a distribution list: 

  

 
 

Under Name, select the name of the distribution list. The Edit Distribution List 
page appears. 
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3 Edit information about the distribution list.  

4 Click Update. 
 

About the Add/Edit Distribution List page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Contacts > Add 
Distribution List. Or, select distribution list in Personal Contacts list. 

What you can do here 

Add contacts to your distribution list or remove contacts from your distribution list. 
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Options on this page 

  

Use this option… To…

Name Enter the name of the distribution list. For example, if you want to 
add a distribution list that includes members of your company's 
sales department, you might name the list Sales Department. 

Description Optionally enter descriptive information about the distribution list, 
to help you identify it later. 

Search Find a contact, by typing all or part of the contact's first or last 
name. 

Index Find a contact, by clicking the letter that corresponds to the first 
letter of the contact's first name. To list contacts for which you 
identified with a number, click #. To list all contacts in your 
Personal Contacts list, click All. 

Add> Add a one or more selected contacts to your distribution list. 

<Remove Remove one or more selected contacts from your distribution list. 

Add Contact Add a new contact to your Personal Contacts list and add the 
contact to your distribution list. 

Add Add a new distribution list to your Personal Contacts list. 

Update Update an existing distribution list that you have edited. 

Deleting contact information in your address book 
You can delete any contact or distribution lists that you have added to your personal 
address book. 

To delete a contact or contact group: 

1 Open your address book. 

2 In the View drop-down list, select Personal Contacts. 

3 In the list that appears, select the check box for the contact or distribution list that 
you want to delete. 

4 Click Delete. 

A message appears, asking you to confirm the deletion. 

5 Click OK. 
 



 Chapter 9: Using My WebEx 

 

 125 

Maintaining your user profile 
  

 

About maintaining your user profile 
Once you obtain a user account, you can edit your user profile at any time to do the 
following: 

 Maintain personal information, including your 

 Full name 

 Username (if your site administrator provides this option) 

 Password 

 Contact information (including your street address, email address, and phone 
numbers) 

 Tracking codes that your organization uses to keep records of your meetings 
(such as project, department, and division numbers) 

 Specify whether to display links to your company's partner sites in the My WebEx 
navigation bar, if your site administrator set up partner links 

 Manage any scheduling templates that you saved 

 Set options for your Personal Meeting Room options, including the images and 
welcome message that appear on the page 

 Set default options for your online sessions, including 

 The default session type that you want to use, if your account includes 
multiple session types 

 Set Web site preferences, including: 

 The home page that appears when you access your WebEx service Web site 

 The time zone in which meeting times appear 

 The language in which your Web site displays text, if your site includes 
multiple languages 

The locale (the format in which your Web site displays dates, times, currency values, 
and numbers) 
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About the My WebEx Profile page 

How to access this template 

On your WebEx service Web site, click My WebEx > My Profile. 

What you can do here 

Manage the following: 

 Account information 

 Personal information 

 Partner integration options 

 Scheduling templates (does not apply to Support Center) 

 Personal Meeting Room information 

 Meeting options 

 Web page preferences, including your home page and language 

 Support Center CSR Dashboard options (Support Center only) 

Personal Information options 

  

Use this option… To…

Username Specify the username for your account. You can change this 
name only if the administrator for your WebEx service Web site 
provides this option. 

Tip: If you need to change your username, but cannot edit it on 
this page, ask your site administrator to change your username 
or create a new account for you. 

Change Password  Old password: Type the old password for your account. 

 New password: Specify the new password for your 
account. A password: 

 Must contain at least four characters 

 Can consist of a maximum of 32 characters 

 Can include any letters, numbers, or special 
characters, but not spaces 

 Is case sensitive 

 Retype New password: Verify that you typed your 
password correctly in the New password box. 
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Use this option… To…

Call-in authentication If enabled by your site administrator, allows you to be 
authenticated and placed into the correct teleconference without 
needing to enter a meeting number whenever you dial into any 
CLI (caller line identification) or ANI (automatic number 
identification) enabled teleconference. Selecting this option for a 
phone number in your user profile maps your email address to 
that phone number. Caller authentication is available only if you 
have been invited to a CLI/ANI enabled teleconference by email 
during the meeting scheduling process. Caller authentication is 
not available if you are dialing in to a CLI/ANI enabled 
teleconference. 

Call-back When selected for a phone number in your user profile, allows 
you to receive a call from the teleconferencing service if it is 
using an integrated call-back feature. If your site includes the 
international call-back option, participants in other countries 
receive a call back. For more information about this option, ask 
your site administrator. 

PIN If enabled by your site administrator, allows you specify a call-in 
authentication PIN to prevent “spoofers” from using your 
number to dial into a teleconference. If your site administrator 
sets the authentication PIN as mandatory for all accounts using 
call-in authentication on your site, you must specify a PIN 
number or caller authentication will be disabled for your 
account. This option is available only if you have selected the 
Call-in authentication option for at least one of the phone 
numbers in your profile. The PIN can also be used to provide a 
secondary level of authentication for calls where the host is 
using the phone and may need to invite additional attendees. 

Other personal 
information options 

Enter any personal information that you want to maintain in your 
profile. 

Partner integration options 

Your site administrator can set up custom links to the Web sites of your company's 
partners, and then display the links on the My WebEx navigation bar. For example, if 
your company uses another company's Web site to provide a service, your site 
administrator can provide a link to that company's site in your My WebEx navigation 
bar. You can then show or hide that link. 
  

Use this option.... To....

Display partner links in 
My WebEx 

Shows or hides partner site links in the My WebEx navigation 
bar. 
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Personal Meeting Room options 

  

Use this option… To…

Personal Meeting Room 
URL 

Go to your Personal Meeting Room page. You can click the 
URL from the My Profile page to preview your current Personal 
Meeting Room page. 

Your Personal Meeting Room page shows online sessions that 
you scheduled and any in-progress sessions that you are 
currently hosting. 

Users to whom you provide your personal URL can use this 
page to join any meeting that you are hosting. They can also 
download files in any folders that you share. 

Welcome Message Enter the message that appears on your Personal Meeting 
Room page. A message can be a maximum of 128 characters, 
including spaces and punctuation. 

To specify a message, type it in the box, and then click Update. 

Upload Image Upload an image file from your computer or another computer 
on your network to your Personal Meeting Room page. For 
example, you can upload a picture of yourself, your company's 
logo, or a picture of your company's product. Visitors to your 
page can see the image that you upload. 

The image can be an maximum of 160 pixels wide. If you 
upload a larger image, its width is automatically reduced to 160 
pixels. However, the image's aspect ratio is maintained. 

Browse: Lets you locate an image. 

Upload: Uploads the image that you selected. 

Current Image: Displays the image that currently appears on 
your Personal Meeting Room page. 

Delete: Removes the current image from your Personal 
Meeting Room page. This button is available only if you have 
uploaded an image for the page. 

Customize branding of 
header area 

Upload a banner image to the non-scrolling header area for 
your Personal Meeting Room page. For example, you can 
upload your company's logo or an advertisement. Visitors to 
your page can see the image that you upload. Available only if 
your site administrator has turned on this option for your 
account. 

The image can be an maximum of 75 pixels high. If you upload 
a larger image, its height is automatically reduced to 75 pixels. 
However, the image's aspect ratio is maintained. 

Browse: Lets you locate a banner image. 

Upload: Uploads the banner image that you selected. 

Current Image: Displays the banner image that currently 
appears on your Personal Meeting Room page. 
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Use this option… To…
Delete: Removes the current banner image from your Personal 
Meeting Room page. This button is available only if you have 
uploaded an image for the page. 

Productivity Tools Options 

  

Use this option.... To....

Automatically download 
Productivity Tools when 
logging in to the WebEx 
service site 

Specify that WebEx Productivity Tools should be downloaded 
automatically when you log in to the WebEx service site. If this 
option is turned off, you can still download Productivity Tools 
manually. 

Session Options 

  

Use this option… To…

Default session type Specify the default session type that you host, if your user 
account lets you host different types of online sessions. 

For more information about session types, ask the site 
administrator for your WebEx service. 

You can change this default setting when scheduling a meeting. 

 
 

Web page preferences options 

Use this option… To…

Home page Set the first page that appears when you access your WebEx service 
Web site. 

Time zone Set the time zone in which you reside. 

If you select a time zone for which daylight saving time (DST) is in 
effect, your WebEx service Web site automatically adjusts its clock for 
daylight saving time 

Note: The selected time zone appears: 

 Only on your view of your WebEx service Web site, not other 
users' views 

 In all meeting invitations that you send using your WebEx service 
Web site 



Chapter 9: Using My WebEx 

 

130 

Use this option… To…

Language Set the language in which your WebEx service Web site displays text. 

Note: The languages that appear in this list are limited to the languages 
that have been set up for your Web site. 

Locale Set the format in which your Web site displays dates, times, currency 
values, and numbers. 

 

Support Center options 

Use this option… To…

Order of tabs Specify the order in which the tabs appear on the CSR dashboard.  

To change the order of tabs, select a tab in the box, and then click the 
Move Up or Move Down button to move the tab's position. The topmost 
tab in the list appears as the first tab on the CSR dashboard. 

Editing your user profile 
Once you obtain a user account, you can edit your user profile at any time to change 
account login information, contact information, and other options available for your 
account. 

To edit your user profile: 

1 Log in to your WebEx service Web site. 

2 On the navigation bar, click My WebEx. 

3 Click My Profile. 

4 Edit the information on the page. 

5 When you are finished editing your user profile, click Update. 

 
 

Generating Reports 
 

About generating reports 
If your user account includes the reports option, you can view the following reports: 
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 Note:   

  For some reports, if you click on the report link within 15 minutes after the meeting 
ends, you will see a preliminary version of that report. The preliminary report provides 
quick access to data before the final, more accurate data is available. The preliminary 
report contains only a subset of the information that is available in the final report. 

 When the final, more accurate data is available, which is usually 24 hours after the 
meeting ends, the preliminary report is replaced by the final report. 

 You can download both preliminary reports and final reports as comma-separated 
values (CSV) files. 

 

General Meeting Usage reports 

These reports contain information about each online session that you host. You can 
view the following reports: 

 Summary Usage report: Contains summary information about each meeting 
including topic, date, start and end time, duration, number of attendees you 
invited, and number of invited attendees who attended.  

  

 Note: Initially, this report appears as a Preliminary Usage Summary Report, but after the 
final, more accurate usage data is available, it is replaced by the Final Usage Summary 
Report. 

 

 Summary Usage report CSV (comma-separated values) file: Contains 
additional details about each meeting, including the minutes that all participants 
were connected to the meeting and tracking codes. 

 Session Detail report: Contains detailed information about each participant in a 
meeting, including the time the participant joined and left the meeting, the 
attentiveness during the meeting, and any information that the attendee provided.  

  

 Note: Initially, this report appears as a Preliminary Session Detail Report, but after the 
final, more accurate session detail data is available, it is replaced by the Final Session Detail 
Report. 

 

Access Anywhere usage report 

This report shows information about the computers that you access remotely, 
including the date and start and end times for each session. 

 

Support Center reports 

This report contains support session information including session number, start and 
end times, tracking codes, and any information that the customer provided on the Pre- 
and Post-Session forms. If you are a manager, you can also generate reports for all 
users and sessions which are assigned to you. 
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 Session Query tool: You can enter search criteria and display a list of sessions 
that meet the search criteria you specify. The query returns the CSR name, 
customer name and email address, session ID, request time, date, and start and 
end times. 

 Call Volume report: Shows the number of successful and abandoned requests 
and the minimum, average, and maximum wait and session times. 

 CSR Activity report: Shows the number of sessions and the minimum, 
maximum, and average session time for each CSR. 

 URL Referral report: Shows the URLs, the number of site visitors, and the 
number attempted and successful support sessions. 

 

 

Generating reports 
You can generate usage reports that provide information about each online meeting 
that you have hosted on your site. 

You can export or download the data to a comma-separated values (CSV) file which 
you can then open in a spreadsheet program such as Microsoft Excel. You can also 
print reports in a printer-friendly format. 

To generate a report: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Reports. 

The My Reports page appears. 

3 Choose the type of report you want to generate. 

4 Specify your search criteria, such as a date range for which you want to view 
report data. 

5 Click Display Report. 

6 To change the order in which report data is sorted, click the column headings. 

The report data is sorted by the column that has an arrow next to the column 
heading. To reverse the sort order, click the column heading. To sort using 
another column, click that column's heading. 

7 Do one of the following, as appropriate: 

 If you are viewing a general meeting usage report and want to display the 
report in a format that is suitable for printing, click Printer-Friendly Format. 

8 If you are viewing the usage report for an a meeting and want to view the content 
in the report, click the link for the meeting name. 
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9 To export the report data in comma-separated values (CSV) format, click Export 
Report or Export. 

10 If available, click links on the report to display more details. 
 

 

Generating session data: The Query Tool 
You can use the Query Tool to generate a report that contains the following support 
session information: 

 Session ID 

 Session date, request, wait, start, and end times 

 Queue name 

 CSR name 

 Customer email address 

To query session data: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Reports. 

The My Reports page appears. 

3 Click Query Session Tool. 

4 Specify appropriate date range criteria from the drop-down lists.  
  
 

 Note: Only three months of report data is available.  
  

5 Only three months of report data is available. 

6 Select the appropriate queues from the Queues list box or select the All check 
box. 

7 Select support representatives from the CSRs list box or select the All check box. 

8 Optional. Select additional search criteria from the Search string drop-down lists. 

9 Optional. Indicate how you want the results sorted by selecting an item from the 
Sort results by drop-down list. 

10 Click Display Report. 

A list of support sessions based on your search criteria appears.  
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To export the report data in comma-delimited values (CSV) format, click Export to 
CSV. 

To change the order in which report data is sorted, click the column headings. 

The report data is sorted by the column that has an arrow next to the column heading. 
To reverse the sort order, click the column heading. To sort using another column, 
click that column’s heading. 

To display the report in a format that is suitable for printing, click Printer-Friendly 
Format. 

 




