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Chapter 1 

 

 

 

About WebEx Integration to Outlook 
WebEx Integration to Outlook provides a convenient way for you to schedule or start 
online meetings using Microsoft Outlook. Using Integration to Outlook, you can 
perform these activities without the need to use your WebEx service Web site—that 
is, the site on which you normally schedule and join your online meetings. 

WebEx Integration to Outlook is a WebEx Productivity Tool for Microsoft Outlook. 
WebEx Productivity Tools are automatically installed on your computer when you log 
in to your WebEx service Web site, and are automatically updated when new versions 
are available. You can also install Productivity Tools manually. 

Once WebEx Productivity Tools are installed, WebEx integration options appear in 
Microsoft Outlook, allowing you to quickly schedule an online meeting. 

 
  

Note: Before you use WebEx Integration to Outlook, ensure that: 
 You have a user account on your WebEx service Web site. 
 The Integration to Outlook option for WebEx Productivity Tools is available on your WebEx 

service Web site. 
 Your computer is connected to the Internet. 
 You are familiar with Microsoft Outlook. 

Introducing WebEx Integration 
to Outlook 
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When scheduling a meeting, you can invite attendees using any of your Outlook 
address lists, including the Global Address List, Personal Address List, or Contacts 
folder. Attendees whom you invite to a meeting do not need to use Integration to 
Outlook to join the meeting. 

To provide security for your meetings, Integration to Outlook uses 128-bit SSL 
(Secure Sockets Layer) encryption for all data it sends to and retrieves from your 
WebEx service Web site. 

WebEx Integration to Outlook also provides the following: 

 quick access to My WebEx on your WebEx service Web site, which includes your 
personal list of meetings, user profile, and other account options 

 a feature for starting a One-Click instant meeting (not available for all WebEx 
service sites) 

 templates for meeting invitations 
 

About the Integration to Outlook options 
After the WebEx Productivity Tools are installed, the WebEx integration toolbar 
appears in the Microsoft Outlook window: 
  
 

 
 

Click and drag one of these lines to "float out" the 
WebEx toolbar, as you can with the Microsoft Outlook 
toolbars. 

 

Clicking the X button closes the floating toolbar. To 
regain the toolbar, right-click any Microsoft Outlook 
toolbar, and then choose WebEx Productivity Tools. 

  

The following table describes the WebEx Integration toolbar buttons. 
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Button Description

One-Click Meeting Starts a One-Click meeting. A One-Click meeting is an instant meeting 
that you can start at any time, without having to schedule the meeting 
in advance. For details, refer to the One-Click User's Guide on your 
WebEx service Web site. You can specify options for instant meetings 
on the Instant Meetings tab of the WebEx Settings dialog box.  

Schedule Meeting Clicking this button opens the Outlook Appointment window, which 
contains Integration to Outlook options for scheduling an online 
meeting. You can specify options for scheduled meetings on the 
Scheduled Meetings tab of the WebEx Settings dialog box. F 

Note: the Meeting window in Outlook also contains the WebEx 
integration options. 

WebEx Settings  Clicking this button opens a menu that provides the following 
options: 

 My WebEx—Lets you access My WebEx, in which you can 
manage your account information and the meetings that you 
scheduled, on your WebEx service Web site. For details about My 
WebEx, refer to the online Help on your site. 

 Account Settings—Opens the Account tab of the WebEx 
Settings dialog box and lets you specify your WebEx user account 
information—that is, the URL of your WebEx service Web site and 
your username and password. You can also specify additional 
options in the WebEx Settings dialog box, such as options for 
instant meetings and scheduled meetings. 

 Meeting Templates—Lets you view templates that you or your 
site administrator saved on your WebEx service Web site. The 
templates contain meeting settings. You can select the template 
that meets your needs. Meeting templates are available only if site 
administration settings allow hosts to use templates for Outlook. 

 Set Scheduling Permission—Opens the My WebEx Profile page 
on which you can assign a delegate to schedule or edit meetings 
on your behalf.  

 Help—Lets you look up instructions for using WebEx Integration 
to Outlook. 

 About—Lets you view the version number and license and patent 
information about WebEx Integration to Outlook. 
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Chapter 2 

  

 

 

About scheduling a meeting 
To schedule an online meeting using WebEx Integration to Outlook and to send 
meeting invitations, be aware of the following: 

 Integration to Outlook provides basic options for scheduling a meeting. Some 
options that appear on your WebEx service Web site are not available in 
Integration to Outlook. 

 Integration to Outlook does not support all of the recurrence options that are 
available in Microsoft Outlook.  

 In any meeting invitations that you send from Microsoft Outlook, the meeting's 
starting time appears in the time zone that is set on your computer, not in your site 
preferences for your WebEx service. 

On your WebEx service Web site, all meeting times appear in the time zone that 
you set in your site preferences, regardless of the time zone that is set on your 
computer. 

 

Setting up a meeting and inviting attendees 
  

 

 

Scheduling a Meeting
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Setting up a meeting 
To set up an online meeting using WebEx Integration to Outlook, open a new 
Meeting Request or Appointment window in Outlook, and then specify information 
and settings for the meeting. 

To set up a meeting using Integration to Outlook: 

1 Do either of the following in Microsoft Outlook: 

 Click Schedule Meeting on the WebEx toolbar. 

 On the File menu, choose New > Meeting Request or New > Appointment. 

A scheduling window appears with the Add WebEx Meeting button. 
  

 

 

2 Do the following to specify general meeting information: 

 Type a topic for the meeting in the Subject box. 

 In the Start time and End time drop-down lists, specify the starting and 
ending times for the meeting, respectively. 

 Optional. To specify a recurrence pattern for your meeting, click Recurrence, 
and then select recurrence options.  
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 Optional. Specify other options that Microsoft Outlook provides, such as a 
meeting reminder. 

3 Click Add WebEx Meeting to specify meeting settings. 

4 If the Account tab of the WebEx Settings dialog box appears, type the necessary 
information, and then click OK. 

The WebEx Settings dialog box appears. If you are scheduling the meeting for 
another host, a message, "You're scheduling for [host name]," indicates that in the 
WebEx Settings dialog box. 

5 Specify WebEx meeting settings, and then click OK. 

6 Do one of the following, as appropriate: 

 Send a meeting invitation to attendees.  

 Click Save and Close, and invite attendees to the scheduled meeting at a later 
time. 

Integration to Outlook contacts your WebEx service Web site, and then adds the 
scheduled meeting to: 

 your Outlook calendar 

 the list of meetings on the My WebEx Meetings page on your WebEx service 
Web site 

 your Personal Meeting Room page, if your account includes one 
 
 

Inviting attendees 
When using WebEx Integration to Outlook to schedule a meeting, you can invite 
attendees by selecting their names or email addresses in any of your Microsoft 
Outlook contacts lists. For example, if your organization maintains a Global Address 
List, you can invite attendees by selecting their names in that list. You can also invite 
attendees who are not in an Outlook contacts list by entering their email addresses. 

Once you invite an attendee to a scheduled meeting, he or she receives an invitation 
email message. The email message includes information about the meeting—
including its password—and a link that the attendee can click to join the meeting. 

To send meeting invitation: 

1 If you have scheduled a meeting using WebEx Integration to Outlook, open the 
meeting item in your Outlook calendar. 

If you opened an Appointment window, click Invite Attendees to see the To box. 
The following figures show an example. 
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After you click Invite Attendees, the To box appears, in which you can enter attendees' names or 
email addresses 

 

 
To remove the To box, in which you can enter attendees' names or email addresses and invite them, 
click Cancel Invitation. 

2 Enter attendees' names or email addresses in the To box, and then click Send. 
 

Specifying a recurrence pattern for a meeting 
Using Microsoft Outlook recurrence options, you can specify a recurrence pattern for 
your online meeting. For example, you can specify that a meeting recurs at 2 p.m. 
every Wednesday until a specific date. WebEx Integration to Outlook schedules the 
meeting on each day that you specify in the recurrence pattern. 

The recurrence options that you can use with WebEx Integration to Outlook are 
limited to the options that are available on your WebEx service Web site. Depending 
on your WebEx service, the use of a recurrence pattern may not be supported. To 
learn which recurrence patterns that Integration to Outlook does not support, see 
Recurrence patterns that Integration to Outlook does not support. 

To specify a recurrence pattern for an online meeting: 

1 In the Meeting or Appointment window for the meeting, click Recurrence. 
  

 

Click Recurrence to set a recurrence 
pattern for your meeting. 

2 Specify the options in the dialog box, and then click OK. 
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Recurrence pattern support in WebEx Integration to Outlook 
The following table shows how Outlook recurrence patterns are handled in WebEx: 

WebEx Meetings 

  

Type Outlook Option Converted to WebEx Meeting Option

Daily 
Every [X] days Every [X] days 

Every weekday Every weekday 

Weekly 
Every [x] weeks on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, Friday, 
Saturday] 

For Meeting Center and Sales Center 
meetings: 

Every [x] weeks on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, 
Friday, Saturday] 

  

For Event Center events and Training 
Center training sessions: 

Every week on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, 
Friday, Saturday] 

If you schedule a meeting that repeats 
every X week, where X is greater than 
1, in Microsoft Outlook, the meeting will 
be scheduled in Outlook as you 
specified, but will appear as a weekly 
meeting on your WebEx service site. 

Monthly 

Day [x] of every [y] months Day [x] of every [y] months 

The [first, second, third, fourth, last] day of 
every month Day [1,2,3,4,31] of every month 

The [first, second, third, fourth, last] 
weekday or weekend day Not supported 

The [first, second, third, fourth, last] 
Sunday, Monday, Tuesday, Wednesday, 
Thursday, Friday, Saturday] of every [x] 
months 

The [first, second, third, fourth, last] 
Sunday, Monday, Tuesday, 
Wednesday, Thursday, Friday, 
Saturday] of every [x] months 

Yearly 

Every [January....December] [1,....31] Every [January....December] [1,....31] 

[first, second, third, fourth, last] [day, 
weekday, weekend day] of 
[January....December] 

Not supported. 



Chapter 2: Scheduling a Meeting 

 

12 

Type Outlook Option Converted to WebEx Meeting Option

[first, second, third, fourth, last] [Sunday, 
Monday, Tuesday, Wednesday, Thursday, 
Friday, Saturday] of 
[January....December]  

[first, second, third, fourth, last] 
[Sunday, Monday, Tuesday, 
Wednesday, Thursday, Friday, 
Saturday] of [January....December]  

End date 

No end date. No end date. 

End after [x] occurrences. End after [x] occurrences. 

End by [date input] End by [date input] 

  

Note: If you use Integration to Outlook to modify meeting settings for a recurring meeting, you 
must apply the changes to the entire series of the meeting. For example, if you apply the changes 
to just a single occurrence of the meeting, the changes will show only in Outlook, not on your 
WebEx service Web site. 

 

Assigning a delegate to schedule meetings for 
you 

WebEx Integration to Outlook allows you to assign a delegate to schedule or edit 
meetings on your behalf. 

For example, if you need to host WebEx meetings on a regular basis, you can give 
your assistant permission to schedule meetings for you. 

After being given permission, your delegate can schedule, edit, cancel, and start 
meetings for you. 

To assign a delegate to schedule meetings for you, do both of the following: 

 On your WebEx service Web site, give the delegate scheduling permission.  

 In Microsoft Outlook, select the delegate and share your calendar with him or her.  
  

Important:  
 A meeting that your delegate scheduled will appear in your calendar. If you want to edit it, 

you must have WebEx Integration to Outlook 3.1 or a later version installed on your 
computer. 

 At any time, you can remove scheduling permission from your delegate. 
 This feature is not available on the Cisco WebEx Meeting Center Pay Per Use site. 

 



 Chapter 2: Scheduling a Meeting 

 

 13 

Assigning a delegate on your WebEx service Web site 
To assign a delegate, you give him or her scheduling permission on the My WebEx > 
My Profile page on your WebEx service site. You can go to the page directly from 
Microsoft Outlook. 

If you want to go to the My WebEx Profile page without using Microsoft Outlook, 
you can log in to your WebEx service Web site, and then click My WebEx > My 
Profile. 

Besides giving scheduling permission on your WebEx service Web site, you must 
also share your calendar with the delegate in Microsoft Outlook.  
  

Important:  
 If you do not see the option to assign a delegate on your WebEx service Web site, ensure 

that your site administrator turns on the feature. 
 Your delegate must also have a WebEx host account on your WebEx service Web site. 
 The email addresses for both your and the delegates' accounts on your WebEx service Web 

site must match those in Microsoft Outlook. 

To assign a delegate on your WebEx service Web site: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose Set Scheduling Permission. 

The My WebEx Profile page appears. 

3 Click Select From Host List.In the Scheduling Permission area, select an 
available host's name, and then click the left-pointing arrow. 

  

 

 

4 In the Select Hosts window that appears, select the email address of the delegate, 
and then click Add > OK. 

5 Click Update. 

Assigning a delegate in Microsoft Outlook 
To assign a delegate, you share your calendar with him or her in Microsoft Outlook. 

Besides sharing your calendar in Microsoft Outlook, you must also give scheduling 
permission on your WebEx service Web site.  
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Important:  
 Ensure that the calendar you share does not reside in your personal folder in Microsoft 

Outlook. Your delegate can access your calendar only if it resides in a public folder. 
 The name of the delegate you want to assign must be in the Global Address List in your 

Microsoft Outlook. 

  

To assign a delegate in Microsoft Outlook: 

1 On the Tools menu, choose Options. 

2 On the Delegates tab, click Add. 

3 Select the delegate's name, and then click OK. 

4 In the Delegate Permissions dialog box, select Editor in the Calendar drop-down 
list, and then click OK. 

 

 

 
 

5 Click Apply > OK. 
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Chapter 3 

  
 

About scheduling a meeting for another host 
Delegates only 

You can schedule a meeting on behalf of another host if the host gave you the 
permission to do so. 

For example, if you are an administrative assistant to a director who needs to host 
WebEx meetings on a regular basis, the director can assign you to schedule meetings 
on his or her behalf. 

With scheduling permission given by another host, you can schedule, edit, and cancel 
meetings for that host. 

Before you schedule a meeting for another host, ensure that: 

 You have a WebEx host account. To obtain a WebEx host account, contact your 
site administrator. 

 The WebEx Integration to Outlook add-in program is installed in your Microsoft 
Outlook. 

 The actual host does the following: 

 gives you scheduling permission on the WebEx service Web site.  

 selects you as a delegate in Microsoft Outlook and shares his or her calendar 
with you.  

  

Note:  
 After scheduling a meeting on behalf of another host, you can also start the meeting for that 

host, if necessary.  
 At any time, the actual host can remove scheduling permission from you. 

Scheduling for Another Host 
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 This feature is not available on the Cisco WebEx Meeting Center Pay Per Use site. 
 

Scheduling a meeting or an appointment for 
another host 

Delegates only 

To schedule a meeting or an appointment for another host, first open the host's 
Microsoft Outlook calendar, which the host already shared with you. 

To schedule a meeting or an appointment for another host: 

1 Open the other host's calendar in Microsoft Outlook by doing the following: 

a) On the File menu, choose Open > Other User's Folder. 

The Open Other User's Folder dialog box appears. 
  

 

 

b) Type the name of the actual host or click Name to select the actual host's 
name. 

c) Select Calendar in the Folder type drop-down list, and then click OK. 

The shared calendar appears. 
  

 Note: There are multiple ways of opening another person's calendar, depending on how 
you customize your views in Microsoft Outlook. For details, see the Microsoft Outlook 
Help. 

 

2 If you are viewing multiple calendars side by side, ensure that you select the 
actual host's calendar by clicking it once. 

3 Open a new Meeting Request or Appointment window in Outlook, and then 
specify information and settings for the meeting.  

  

 If you are scheduling the meeting for another host, a message indicates that in the WebEx Settings dialog 
box . 
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You can also edit or cancel the meeting you scheduled.  
 

Starting a meeting for another host 
Once you schedule a meeting for another host, the actual host receives a confirmation 
email message in his or her Microsoft Outlook. First ensure that the actual host still 
shares his or her calendar with you in Microsoft Outlook. Then you can start the 
meeting from the host's calendar. 

To start a meeting for another host: 

1 Open the other host's calendar in Microsoft Outlook by doing the following: 

a) In Microsoft Outlook, on the File menu, choose Open > Other User's 
Folder. 

The Open Other User's Folder dialog box appears. 
  
 

 

  

b) Type the name of the host or click Name to select the host's name. 

c) Select Calendar in the Folder type drop-down list, and then click OK. 

The shared calendar appears. 
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 Note: There are multiple ways of opening another person's calendar, depending on how 
you customize your views in Microsoft Outlook. For details, see the Microsoft Outlook 
Help. 

 

  

2 Double-click the meeting item in the other host's calendar. 

The confirmation email message appears. 

3 To start the meeting, follow the instructions in the email message, and ensure that 
you log in to your own WebEx host account on the WebEx service Web site. 
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Chapter 4 

  
 

Editing a scheduled meeting 
Once you schedule a meeting using WebEx Integration to Outlook, you can use 
Outlook to edit it at any time. For example, you can change its starting time, specify a 
new password, choose a teleconferencing option, and so on. 

Once you edit a scheduled meeting, Integration to Outlook sends an updated meeting 
invitation to any attendees whom you invited to the meeting and also updates the 
meeting information on your WebEx service Web site. 

To edit a scheduled meeting: 

1 On your Microsoft Outlook calendar, open the item for the scheduled meeting. 

2 Edit meeting information or change options on either the toolbar or on the 
Appointment tab. 

For example: 

 To change the WebEx meeting settings, click Change Settings. 

 To remove the WebEx meeting settings previously set, click Cancel WebEx 
Meeting. 

 To add or change a recurrence pattern, click Recurrence. 

 To edit the text in the meeting invitation email message, do it on the 
Appointment tab. 

3 Do one of the following, as appropriate: 

Editing and Canceling 
Scheduled Meetings 
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 To send the updated meeting invitation to invited attendees and save the 
updated meeting in your Outlook calendar, click Send Update. 

 To save the updated meeting to your Outlook calendar, click Save and Close. 

Integration to Outlook contacts your WebEx service Web site and updates the 
meeting on the site. 

 

Important:  
 If you edit a WebEx meeting using your WebEx service Web site, your changes will not 

show in Microsoft Outlook. For example, if you change the meeting's starting time using 
your site, the starting time does not change on your Outlook calendar. Therefore, WebEx 
meeting service recommends that you use only Outlook to edit a meeting. 

 If you reschedule or cancel a single occurrence of a recurring WebEx meeting using 
Microsoft Outlook, the changes will show only in Outlook, not on your WebEx service Web 
site. For example, if you change the starting time of a single occurrence of a recurring 
WebEx meeting in Outlook, attendees can still join the meeting at the old starting time. 
Therefore, if you want to modify a recurring meeting using Outlook, WebEx meeting 
service recommends that you apply the changes to the entire series of the meeting. 

 

Canceling a meeting 
You can cancel a meeting in Microsoft Outlook. When canceling a meeting, you can 
also send a cancellation notice to all attendees whom you invited to the meeting. 

WebEx Integration to Outlook also contacts your WebEx service Web site and 
cancels, or removes, the meeting from your site. A message appears, confirming that 
your meeting was removed. 

To cancel a scheduled meeting: 

1 In Microsoft Outlook, do any of the following: 

 Open the meeting item. On the toolbar, click 
 

 
 

  

 Open the meeting item. On the File menu, choose Delete. 

 Select the meeting item in the calendar. Right-click, and then choose Delete. 

2 Choose whether to notify invited attendees or not, and then click OK. 
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3 Click OK in the confirmation box. 
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About starting a meeting 
After you schedule a meeting using WebEx Integration to Outlook, you can start the 
meeting from your Microsoft Outlook or your WebEx service Web site. 

 

Starting a scheduled meeting from Microsoft 
Outlook 

To start a meeting from an Outlook meeting item: 

In your Microsoft Outlook calendar, open the meeting item, and then click the link to 
start the meeting. 

The following figure shows an example of a meeting item. 

Starting a Meeting
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Click this link to start your 
meeting. 

  

Important: The link that appears in your meeting item is for meeting hosts only. The link that 
appears in attendees' invitations is a different link, which attendees can click to join the meeting. 
For more information, see Joining a meeting from the invitation email. 

To start a scheduled meeting from the WebEx menu in Outlook: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose Start a Scheduled Meeting. 

The Start Scheduled Meeting dialog box appears and displays a list of meetings 
you have previously scheduled. 

  

 

 

3 Select the meeting you want to start. 
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4 Click Start. 

Your meeting starts and the Meeting Manager window opens. 
 

Starting a meeting from your WebEx service site 
To start a meeting from your WebEx service site: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose My WebEx. 

The My WebEx Meetings page appears. 
  

 Note: You may be asked to log in to your WebEx service site if you are not already logged 
in. 

 

3 Make sure The meetings you host is selected in the list at the top of the page. 

4 Click Start next to the meeting you want to start. 
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Chapter 6 

  
 

About joining a meeting 
If you use WebEx Integration to Outlook to schedule a meeting and invite attendees to 
the meeting, they receive an invitation email message that includes a link that they 
can click to join the meeting.  

Meeting attendees can also join a meeting from your WebEx service Web site. 
 

Joining a meeting from the invitation email 
In attendees' email programs, they open the invitation email message that they 
received, and then click the appropriate link in the message to join the meeting. 

The invitation email message or registration confirmation email message that 
attendees receive contain the necessary information they need to join the meeting, 
such as the meeting number, meeting password, or registration ID. 

Joining a Meeting
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Click this link to join the 
meeting. 

 

Joining a meeting from the WebEx menu in 
Outlook 

To start a scheduled meeting from the WebEx menu in Outlook: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose Join a Meeting. 

The Join Meeting dialog box opens and shows a list of meetings you are invited to 
for the current day. 
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3 (Optional) Select a different date to show the meetings for that date, or select 
Weekly or Monthly to show the meetings for that week or month. 

4 (Optional) If you want to view all the meetings you are invited to, click All 
Meetings to see the complete list of meetings on your WebEx service site. 

5 In the box below the list of meetings, enter your email address, mobile phone 
number, or the meeting number. 

6 Click Join. 
 

Joining a meeting from the WebEx service Web 
site 

You can join a meeting you are invited to on your WebEx service Web site. 

You may need the following information to join a meeting: 

 meeting password 

 registration ID—For the Event Center service only. If the event host requires 
attendees to provide registration IDs before they join the event, they receive a 
unique ID in their registration confirmation email message. 

 meeting number—Attendees must provide this to join an unlisted meeting—that 
is, a meeting that is not displayed on the calendar on your WebEx service Web 
site. 

To join a meeting you are invited to on your WebEx service site: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose My WebEx. 

The My WebEx Meetings page appears. 
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 Note: You may be asked to log in to your WebEx service site if you are not already logged 
in. 

 

  

3 Make sure The meetings you are invited to is selected in the list at the top of the 
page. 

4 Click Join next to the meeting you want to join. 
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Chapter 7 

You can install WebEx Productivity Tools to start or join meetings instantly using 
One-Click, Microsoft Office, Web browsers, Microsoft Outlook, IBM Lotus Notes, 
and instant messengers; or to schedule meetings using Microsoft Outlook or IBM 
Lotus Notes, without going to your WebEx service site. 

After you install WebEx Productivity Tools, you can log in and set options for your 
WebEx account, set meeting options for instant meetings and scheduled meetings, set 
preferences for the One-Click panel, and select which Productivity Tools you will use 
with WebEx. 

The following list describes features for installing and setting up options for WebEx 
Productivity Tools: 

 Install WebEx Productivity Tools  

 Open the WebEx Settings dialog box  

 Set options for WebEx Productivity Tools  

 Uninstall WebEx Productivity Tools  
 

Opening the WebEx Settings dialog box 
To open the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools > WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

Installing and Setting Up 
WebEx Productivity Tools 
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 Double-click the WebEx One-Click icon on your desktop. 
  

 

 

 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx 
Settings. 
  

 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from instant messengers: 

Click WebEx > WebEx Settings. 

The WebEx Settings dialog box appears. 
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Installing WebEx Productivity Tools 
If your site administrator has turned on WebEx Productivity Tools options for your 
WebEx service site, all WebEx Productivity Tools are installed automatically on your 
site. In addition, whenever newer versions are available, WebEx Productivity Tools 
are updated automatically. 

The installation process installs all available WebEx Productivity Tools; however, at 
any time, you can change your preferences about which applications to use with 
WebEx Productivity Tools, and you can also change other WebEx account and 
meeting preferences by setting options in the WebEx Settings dialog box.  

If necessary, you can also download and install WebEx Productivity Tools manually. 
Before installing WebEx Productivity Tools, ensure that your computer meets the 
following minimum system requirements: 

 Microsoft Windows 2000, XP, 2003, Vista 

 Microsoft Internet Explorer 6.0 SP1 or 7.0, or Firefox 3.0 or later 

 Intel x86 (Pentium 400MHZ +) or compatible processor 

 JavaScript and cookies enabled in the browser 
  

Note: The WebEx integration for IBM Lotus Notes is included in the WebEx Productivity Tools 
installation or download only if your site administrator has turned on the Lotus Notes option for 
the site. 

To install WebEx Productivity Tools from the Productivity Tools Setup page: 

1 Log in to your WebEx service Web site. 

2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

3 Under On Your Desktop, click Download Productivity Tools. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, log in using your WebEx account information and 
then verify your settings in the WebEx Settings dialog box.  



Chapter 7: Installing and Setting Up WebEx Productivity Tools 

 

34 

To install WebEx Productivity Tools from the Downloads page: 

1 Log in to your WebEx service Web site. 

2 In the left navigation bar, under Support, click Downloads. 

3 In the Downloads page, next to the WebEx Productivity Tools heading, click 
Download Now. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, you can log in with your WebEx account 
information and then verify your settings in the WebEx Settings dialog box.  

 

Setting Up WebEx Productivity Tools 
To set WebEx Productivity Tool options: 

1 Open the WebEx Settings dialog box.  
 

 

  

2 In the Account tab, log in to your account by specifying the URL for your WebEx 
service site and entering your username and password.  



 Chapter 7: Installing and Setting Up WebEx Productivity Tools 

 

 35 

3 Click Apply. 

4 Click the Instant Meetings tab.  

5 Specify options for meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from 
Microsoft Outlook or IBM Lotus Notes.  

6 Click the Scheduled Meetings tab.  

7 Specify options for meetings scheduled from Microsoft Outlook or IBM Lotus 
Notes.  

8 Click the One-Click tab. 
  
 

 
  

9 Specify options for the One-Click panel.  

10 Click the Tools tab. 
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Select which applications to use WebEx integrations with.  

About the WebEx Settings dialog box 
How to access this dialog box 

To access the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools >WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
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 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx 
Settings. 
  

 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Instant Messengers: 

Click WebEx >WebEx Settings. 

The WebEx Settings dialog box appears. 

Tabs in this dialog box 

The WebEx Settings dialog box contains the following tabs: 

 Account  

 Instant Meeting  

 Scheduled Meeting  

 One-Click  

 Tools  
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About the Account tab 
Account options allow you to log in to your WebEx service site with your user name 
and password. 
  

Use this option... To...

Site URL Enter the URL to the WebEx service site from which the Productivity 
Tools were installed. 

User name Enter the user name for a host account on your WebEx service site. 

Password Enter the password for the host account on your WebEx service site. 

Remember my 
password 

Store the user name and password you entered so that you do not 
need to enter your user name and site URL next time you log in. 

Forgot your password Open the Login Assistance page on the WebEx service site, which 
sends you a reminder of your password. 

Change password Open a dialog box that allows you to specify a new password. 

Language Verify the language that is currently selected for your WebEx service 
site. 

Locale Verify the country or locale that is currently selected for your WebEx 
service site. 

Time zone Verify the time zone that is currently selected for your WebEx service 
site. 

Change settings for 
WebEx service site 

Open the My WebEx > My Profile page on your WebEx service site, 
and make changes to your profile. 

Refresh Refresh the WebEx Settings dialog box with the most recent settings 
from the WebEx service site. 

 

About the Instant Meetings tab 
Instant meeting options s affect meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from 
Microsoft Outlook or IBM Lotus Notes. 
  

Use this option… To…

Service type Select the type of WebEx session for which you want to start a 
meeting. 
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Use this option… To…
This option lists only the session types available for your site and 
user account. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, 
numbers or special characters. 

List this meeting on the 
WebEx site 

Include this meeting on the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, and training sessions only. 

List Support Session on 
Personal Meeting Room 

Includes this support session in your meetings list on your Personal 
Meeting Room on the WebEx service site. 

Available for support sessions only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your screen 
when someone tries to join your meeting. 

Available for support sessions only. 
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Use this option… To…

Conference type Select the type of teleconference you would like to use: 

 None 

 InterCall Reservationless-Plus  

 Other teleconference 
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Use this option… To…

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes 
can be optional or required, depending on how your site administrator 
set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default.

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

 

About the Scheduled Meetings tab 
Scheduled meeting options affect meetings scheduled from Microsoft Office or IBM 
Lotus Notes. 
  

Use this option… To...

Service type Select the type of WebEx meeting you would like to schedule. 

The list includes the meeting types that are available for your service 
website.  

The Other Teleconference option allows you to schedule your 
meeting with another teleconference service. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, numbers 
or special characters. 

 

Exclude password from 
email invitation 

Exclude the meeting password from the email message that is sent to 
everyone who is invited to your meeting. 

List this meeting on the 
WebEx site 

Include this meeting in the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, events, and training sessions 
only. 

Attendees can join the Allow attendees to join the meeting within a set number of minutes 
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Use this option… To...
meeting [x] minutes 
before starting time 

before the meeting's starting time. 

Note If you clear this check box or set this option to 0 minutes, you 
must start the meeting before attendees can join it. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default. 

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

  

  

Audio & Tracking tab 

Options that affect audio conferences and tracking. 
  
 

Use this option… To…

Conference type Select the type of teleconference you would like to use: 

 None 

 Intercall Reservationless Plus 

 Other teleconference 

 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes can 
be optional or required, depending on how your site administrator set 
them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

  

Registration tab 

Options that affect how attendee registrations are approved. 
 

Use this option… To…

Require attendee 
registration 

Specify that all attendees must register to attend the meeting so you 
can accept or deny entry into your meeting. An attendee cannot attend 
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Use this option… To…
the meeting until you accept his or her registration request. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared. 

Automatically accept 
all registration 

Accept all registration requests automatically. If this option is not 
selected, you must accept registration requests manually by using the 
options on the Registered Attendees page on the WebEx service site. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared and the Require 
attendee registration option is selected. 

  

Resources tab 

Options that control how resources are used in meetings. 
 

Use this option… To…

Info tab templates Choose a template for the Info tab, which appears in the content 
viewer during the meeting. The Info tab contains information about 
the meeting, including the meeting host, teleconference phone 
numbers, and host key (for the host only). 

Note: You can choose another template only if one or more 
customized Info tab templates are available for your meeting service. 
Your site administrator can add templates for your service. 

Automatically play the 
presentation before the 
host joins 

Automatically play a presentation that attendees can view before the 
host actually joins the meeting. 

 

 

About the One-Click tab 
One-Click options affect the features of the One-Click panel. 
  

Use this option… To…

Always stay on top of 
desktop 

Have the WebEx One-Click panel appear on top of every application 
or program that is open on your computer. 

Show One-Click icon on 
taskbar 

Show the One-Click icon in the taskbar. 

Show scheduling Show the links Start Scheduled Meeting and Schedule Meeting on 
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Use this option… To…
function in One-Click 
window 

the panel. Clicking either of the links takes you to the appropriate 
pages on your WebEx service site. 

 

Microsoft Outlook or 
IBM Lotus Notes 

Select an email and scheduling program for a default address book. 
WebEx One-Click integrates with the email program you select, 
making it easy for you to obtain your contacts' email addresses. 

Clicking on the WebEx One-Click panel opens an address book from 
the email program you select here. 

 

About the Tools tab 
Tools options determine which programs include WebEx integrations and shortcuts. 
  

Use this option... To...

Microsoft Outlook Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with Microsoft Outlook using the contacts 
and calendar from Microsoft Outlook. 

IBM Lotus Notes Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with IBM Lotus Notes using the contacts 
and calendar from Outlook. 

Use WebEx with 
Microsoft Office 

Show WebEx buttons for starting a One-Click meeting and 
automatically sharing a selected file or document from the following 
Microsoft Office applications: 

 Excel 

 PowerPoint 

 Word 

Show button in Internet 
Explorer 

Show a WebEx button that allows you to start One-Click meetings 
from the Microsoft Internet Explorer toolbar. 

Show in Windows right-
click menus (requires 
reboot) 

Show a WebEx command that allows you to start a One-Click 
meeting and automatically share a selected file or document from the 
right-click shortcut windows available in Windows Explorer. 

Use WebEx with instant 
messenger 

Shows WebEx buttons and commands that allow you to start a One-
Click meeting from an instant messenger. You can select one or 
more of the following instant messengers: 

 AOL 

 Google Talk 

 Lotus Sametime 
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Use this option... To...
 Skype 

 Windows Messenger 

 Yahoo Messenger 

Show button in Firefox Shows a WebEx button that allows you to start instant meetings from 
the Firefox toolbar. 

 

Uninstalling WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. 

To uninstall WebEx Productivity Tools by using Start menu commands: 

1 Click Start > Programs> WebEx > Productivity Tools > Uninstall 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

To uninstall WebEx Productivity Tools by using the Control Panel: 

1 Click Start > Settings > Control Panel. 

2 Double-click Add/Remove Programs. 

3 Click WebEx Productivity Tools. 

4 Click Remove. 

5 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 
  

Note: Uninstalling Productivity Tools removes all Productivity Tools and shortcuts from your 
computer. If you want to keep using some Productivity Tools but disable others, edit the options 
in the WebEx Settings dialog box.  

 




